Oceanic VT4 not found (DC_STATUS_TIMEOUT)

Discussions about Diving Log 6.0 - questions and hints
Post Reply
dddarche
Posts: 2
Joined: Sun Dec 30, 2018 22:28

Oceanic VT4 not found (DC_STATUS_TIMEOUT)

Post by dddarche » Sun Dec 30, 2018 22:50

I am trying to download my recent dives from an Oceanic VT4.0 dive computer. I am using a Microsoft Surface Laptop. When I connect the dive computer to the USB port on the laptop, it shows “PC COMM xxx SECONDS” on the dive computer. I then use the Downloader on Diving Log 6.0 and select the Oceanic VT4 download. The Port in Diving Log defaults to COM3 (that is my only option) and it shows “Oceanic” and “VT4”. When I click the “Download” button, it says “Download Started” and then it says “VT4 not found, make sure it is connected and switched on. (DC_STATUS_TIMEOUT)”

I’ve tried restarting my Laptop and that does not help. I’ve also tried loading Diving Log 6.0 in XP mode and Windows 8 mode, but that does not help.

Any suggestions would be appreciated.

divinglog
Site Admin
Posts: 5055
Joined: Sat Feb 08, 2003 21:02
Location: Coburg
Contact:

Re: Oceanic VT4 not found (DC_STATUS_TIMEOUT)

Post by divinglog » Tue Jan 01, 2019 04:29

Try to install Oceanlog, because the installer contains the necessary drivers for the PC interface. Then you probably see more than one COM port. The correct one will show up when you connect the interface cable.

dddarche
Posts: 2
Joined: Sun Dec 30, 2018 22:28

Re: Oceanic VT4 not found (DC_STATUS_TIMEOUT)

Post by dddarche » Tue Jan 01, 2019 16:40

Thanks. I tried this, but the same problem occurs. I installed Oceanlog 2.x. I then restarted my computer and plugged in the dive computer and put it in PC mode. When I use the Downloader in Dive Log, only the Com 3 port is available. It gives me the same error message. Any other ideas?

divinglog
Site Admin
Posts: 5055
Joined: Sat Feb 08, 2003 21:02
Location: Coburg
Contact:

Re: Oceanic VT4 not found (DC_STATUS_TIMEOUT)

Post by divinglog » Tue Jan 01, 2019 17:34

Does COM3 also show up when the dive computer is not connected? If so, it is not the correct port. Does the download work with Oceanlog? Please check also the Windows device manager when the dive computer is connected to see if it shows up there or if there are any problems (yellow warning symbol). Make also sure the interface connection is in good condition (no dirt etc).

Post Reply