Buddies disapear in Log

Discussions about Diving Log 6.0 - questions and hints
Post Reply
Jvddijk
Posts: 8
Joined: Sat Jul 04, 2015 18:35

Buddies disapear in Log

Post by Jvddijk » Fri Aug 07, 2015 07:38

L.s.

When saving an added dive to the log my selected buddies disapear from the log sheet?

regards,

Joost

divinglog
Site Admin
Posts: 4987
Joined: Sat Feb 08, 2003 21:02
Location: Coburg
Contact:

Re: Buddies disapear in Log

Post by divinglog » Sat Aug 08, 2015 01:41

Hi Joost

How did you enter the buddy (typed the name, selected from dropdown or selected from the buddy details window)? Is it a linked buddy or an unlinked?

Kind regards,
Sven

Jvddijk
Posts: 8
Joined: Sat Jul 04, 2015 18:35

Re: Buddies disapear in Log

Post by Jvddijk » Wed Aug 12, 2015 22:03

Sven,

I've added the buddies via the buddies details window (tickboxes). (unlinked)

Although when synchonised with the DIVE LOG app on the iPhone, the apps' logbook shows the buddies.

Regards,

Joost

divinglog
Site Admin
Posts: 4987
Joined: Sat Feb 08, 2003 21:02
Location: Coburg
Contact:

Re: Buddies disapear in Log

Post by divinglog » Thu Aug 13, 2015 10:51

Hi Joost

I'm currently traveling. Please send me your logbook next Monday, then I'll look into this issue. In the meantime, try to select the Buddy from the Dropdown list directly in the logbook window.

Kind regards,
Sven

Jvddijk
Posts: 8
Joined: Sat Jul 04, 2015 18:35

Re: Buddies disapear in Log

Post by Jvddijk » Thu Aug 13, 2015 10:57

Sven,

I have tried that already als well, but that doesn't resolve it.
I'll send the logbook later....

Regards,
Joost

divinglog
Site Admin
Posts: 4987
Joined: Sat Feb 08, 2003 21:02
Location: Coburg
Contact:

Re: Buddies disapear in Log

Post by divinglog » Mon Aug 17, 2015 19:45

Hi Joost

Thank you, I found the problem. At the moment it is not possible to use a comma in a buddy name, because the comma is the separator if you use more than one buddy in a dive, e.g. "Name 1, Name 2". Some buddies in your logbook contain a comma, e.g. "xxxx, de" or "xxx, van", which breaks the separation function for buddies.

To fix this issue, you have to remove or replace the comma for at the moment (e.g. with a semicolon). Unfortunately there is no easy fix possible.

Kind regards,
Sven

Post Reply